Metagames

Metagames (https://www.metagames-eu.com/forums/)
-   La Bible de MacGyver (https://www.metagames-eu.com/forums/la-bible-de-macgyver/)
-   -   Game Gear: solutionner les problèmes d'écran (blanc/noir ou sombre) (https://www.metagames-eu.com/forums/la-bible-de-macgyver/game-gear-solutionner-les-problemes-decran-blanc-noir-ou-sombre-112728.html)

mimix 01/06/2009 18h16

Game Gear: solutionner les problèmes d'écran (blanc/noir ou sombre)
 
Firefox, je te hais ! 2ème fois que je le tape ce ptain de tuto...

Bon, à part ça, bien le bonjour petit visiteur curieux ! bienvenue sur le topic des pannes à la con de la game gear ! Ici on va traiter toutes les pannes qui se traduisent par un écran noir, blanc ou sombre devant, clair vu d'en dessous ! (et le jeu marchant dans ce cas là )

si tu viens ici pour un problème de son, tu t'es trompé de crèmerie, c'est ici que ça se passe :
http://www.metagames-eu.com/forums/l...son-89947.html
je suis d'accord ça manque de photos pour illustrer, mais bon le truc du son existe partout sur le net ...

Moi par contre ici je vous propose de l'exclusif, du sensationnel.... bref, de la démerde !

(oui car chui pas un kador de l'électronique, je fais avec mes petites connaissances...)

Le topic est divisé en 3 parties, exposées préalablement, ( en fonction du type de panne quoi...) disposées par ordre croissant de gravité. (le pire du pire, le moins pire et le pas pire (russe) )
ok je sort ...:pasmafaufe8: quoi non vous avez même pas encore vu pourquoi on était là? ok je continue...

Commençons donc par le problème le plus radical:

------------------------------------------------------------------------
MON ECRAN RESTE NOIR !
------------------------------------------------------------------------
Avant toute chose, vérifiez que votre écran n'est pas pété, les piles sont neuves ou le transfo fonctionnel ! ( un transfo 9V DC avec + à l'extérieur est nécessaire, il est fournis avec d'autres consoles SEGA).
Ca parrait con mais bon c'est vite arrivé d'oublier un truc aussi évident !

bien, passons au concret !

1er symptôme:

Ma console ne s'allume pas, même pas la ptite led rouge!

Il y a donc un sérieux problème d'alimentation, mais ça reste localisé sur cette petite carte:
http://mimixblog.neufblog.com/tuto_gamegear/1.jpghttp://lh5.ggpht.com/_UeSHjcOQEG0/TC...CZA/s640/1.jpg
Pour votre problème, vérifiez que le connecteur d'alimentation est bien soudé, que m'écaniquement et niveau oxydation votre connecteur soit en bon état, et que votre interrupteur commute bien ! (au mieux vérifier la continuité à l'ohmètre hors tension.)

Si tout est ok, que aucun composant n'est visiblement deffectueux (condo éclaté, trace de cramé sur un transistor ou autre... vérifiez les tensions en sortie du connecteur CN1. il y à fort à parier qu'il manque la plus importante, le 5V.

Si le 5V est manquant, la LED ne s'allume pas, la gamegear non plus donc, le rétro éclairage par contre se lancera peut-être mais comme l'écran est pas alimenté, ça restera noir.


2éme symptôme:

Ma console ne s'allume pas, mais la ptite led rouge s'allume!


Si la LED s'allume et que l'écran est noir, c'est peut-être que le rétro éclairage n'est pas alimenté. vérifiez donc le 35V sur votre carte alim.

Si il y est, vérifier que votre néon est bien éclairé, si il n'y est pas, vérifier qu'il y a 42V AC à ses bornes.

si ils y sont pas, alors qu'il y a le 35V c'est que votre circuit d'ondulation est mort.

Pour info, il existe plusieurs type de hardware sur Gamegear. j'en connais deux que voici:
http://mimixblog.neufblog.com/tuto_gamegear/2.jpg
http://lh3.ggpht.com/_UeSHjcOQEG0/TC...Wmg/s640/2.jpg
http://lh3.ggpht.com/_UeSHjcOQEG0/TC...jsA/s640/3.jpg
http://mimixblog.neufblog.com/tuto_gamegear/3.jpg

Sur ces deux photos, le circuit de rétroéclairage est le même. c'est l'ensemble transfo+bobine+condensateur en haut à gauche de l'écran.
Vérifiez que votre condo à pas éclaté, ou que votre transfo n'a pas eut un court-jus en interne (plastique qui a visiblement chauffé mais pas forcément du coté visible)

Si votre néon a bien les 42V aux fesses, et que sur le coté du truc en ferraille on voit pas de la lumière c'est qu'il est mort. en trouver un est mission impossible hormis en canibalisant une game gear HS qui aurait le sien de bon. La solution la plus facile étant dans ce cas là de se faire un ptit montage à base de LED blanches pour retrouver un rétroéclairage tout en gagnant en consommation. Il est même conseillé d'utiliser l'alimentation en 42V car bon quitte à magnétiser un transfo, autant l'utiliser ! pi le leds en série sur du 42V redressé /filtré, ça permet d'en mettre un paquet ! au pire utiliser le 36V peut aussi convenir, mais pour gagner en autonomie il faudrait examiner plus en détail le montage du rétro éclairage pour virer l'alim du transfo facilement.

Autre cause du problème, (avant de supposer votre néon HS d'ailleurs) c'est de vérifier les fusibles du néon... c'est tout con mais ils sont cachés !

très exactement là:
http://mimixblog.neufblog.com/tuto_gamegear/9.jpghttp://lh5.ggpht.com/_UeSHjcOQEG0/TC...seQ/s640/9.jpg

Et y'en a deux ! un de chaque coté de l'écran ! mais pour les voir comme là, il faut démonter plusieurs vis et désolidariser un peu l'écran ce qui peut ramener des poussières pour au final pas grand chose... donc toujours hors tension, contrôlez la continuité du fusible entre ces deux bornes accessible du bon coté du pcb:
http://mimixblog.neufblog.com/tuto_gamegear/10.jpghttp://lh6.ggpht.com/_UeSHjcOQEG0/TC...DA/s640/10.jpg

Si le fusible est HS, il vous faudra mettre un fusible 1A 230V à la place ! (ou légèrement déporté hein ! ;) )


Conclusion:
Vous l'aurez compris, si vos alimentation ne sont pas bonnes sur le connecteur CN1, c'est qu'il faut changer la carte alim ! (ou la réparer si vous vous y connaissez et que vous avez le matos pour voir à l'oscillo ce qui va pas)

Si malgré tous ces tests, que toutes les tensions sont bonnes, et que votre écran est complètement noir, à par un éventuel soucis sur le potar ou les circuits de contrast, votre console risque de rester encore longtemps comme ça sauf si quelqu'un ici trouve une autre source de panne sur la carte mère.
Il vous reste cependant l'espoir que la panne soit répertoriée dans la dernière partie qui parle des écrans sombre devant... en supposant que votre problème soit identique, mais qu'il est tellement sombre que ça parrait noir tout le temps.


------------------------------------------------------------------------
MON ECRAN RESTE BLANC !
------------------------------------------------------------------------
Comme là:
http://mimixblog.neufblog.com/tuto_gamegear/4.jpghttp://lh6.ggpht.com/_UeSHjcOQEG0/TC...T1s/s640/4.jpg


Là le problème ne vient pas du rétro éclairage ! il fonctionne vu que c'est blanc !

Par contre ça n'empêche pas que ce problème est très courant et très très chiant parfois !

1ère cause :

Votre carte alim n'envoie pas toutes les tensions, ou envoie une tension qui n'est pas stable. vérifier sur le connecteur CN1 abordé précédemment que les tensions sont stables et conformes à ce qui est marqué, avec un jeu dedans forcément !
Même tests, même constats, même bilan: si c'est pas bon, réparer ou changer la carte alim !

2ème cause :

Votre jeu et votre port cartouche sont crades ! Oui ça parait con mais c'est 90% des problèmes d'écrans blancs !!!

Pour résoudre le problème il vous faudra ça:
http://mimixblog.neufblog.com/tuto_gamegear/5.jpg
http://lh6.ggpht.com/_UeSHjcOQEG0/TC...BDw/s640/5.jpg
il faut tremper le coton tige dans l'alcool, l'écraser avec une pince pour le passer sans forcer comme ceci, et en faisant de nombreux aller-retour SANS JAMAIS LE FAIRE AUTREMENT QUE DANS LE SENS D'INSERTION D'UNE CARTOUCHE!!!
http://mimixblog.neufblog.com/tuto_gamegear/6.jpg
http://lh5.ggpht.com/_UeSHjcOQEG0/TC...ZBM/s640/6.jpg

Faire de même avec le jeu sans aplatir le coton tige, ne pas hésiter à repasser derrière se nettoyage humide avec un coton tige non imbibé d'alcool pour frotter. Laisser sécher puis tester. Si ça marche pas recommencer jusqu'à ce que le coton tige ressorte blanc comme neige !

Si ça marche toujours pas (même avec un autre jeu car il est rare mais possible qu'un jeu soit HS), passer à la suite:

3éme cause:

j'en sait rien :bedo:

j'ai une game gear qui fait ça malgré toutes ces opérations, je suis sur son dos pour trouver la panne mais c'est pas facile...

La suite au prochain épisode !



------------------------------------------------------------------------
MON ECRAN EST SOMBRE DEVANT CLAIR PAR LE DESSOUS !
(panne qui est cumulable avec le problème de l'écran blanc)
------------------------------------------------------------------------
(et pas jaune devant, marron derrière... :fonsde:)
ça fait ça de face:
http://mimixblog.neufblog.com/tuto_gamegear/7.jpghttp://lh5.ggpht.com/_UeSHjcOQEG0/TC...WCM/s640/7.jpg

et de dessous:

http://mimixblog.neufblog.com/tuto_gamegear/8.jpghttp://lh4.ggpht.com/_UeSHjcOQEG0/TC...4Sw/s640/8.jpg


Votre soucis vient du réglage du contrast de l'écran LCD, pas du rétroéclairage.

On reprend la carte mère ...
http://mimixblog.neufblog.com/tuto_gamegear/2.jpghttp://lh3.ggpht.com/_UeSHjcOQEG0/TC...Wmg/s640/2.jpg

j'ai pris la première qui venait, mais c'est pareil pour l'autre version...

1ère cause:

ça se passe en haut à gauche, il faut décrasser le potar. certains font ça au WD40, moi je préfère le désoxydant contacts électriques! au moins c'est fait pour ça et t'es certain de pas faire de court-jus après avec un produit non mentionné comme di-électrique.

2ème cause:

Vous avez un problème sur les condensateurs chimiques du montage ! (pour changer vous allez me dire... ça + le son ...)

En effet, si on regarde de très près les gros condos chimiques, on voit comme une glue verte bizard qui sort des composants:
http://mimixblog.neufblog.com/tuto_gamegear/11.jpghttp://lh6.ggpht.com/_UeSHjcOQEG0/TC...ys/s640/11.jpg

Voir même certaines pattes sont archi oxydées ! (ici celle entourée est très oxydée, terne, alors que la patte de droite est bien brillante)
http://mimixblog.neufblog.com/tuto_gamegear/12.jpghttp://lh4.ggpht.com/_UeSHjcOQEG0/TC...hQ/s512/12.jpg

Dans un premier temps, nettoyez les résidus chimiques gluants avec un coton tige avec de l'alcool dessus.

Si ça ne remet pas la console d'aplomb (ce qui est fort probable), il vous faudra changer à minima tous les condos qui ont les pattes oxydées comme sur la photo ! (et au possible tous ceux de la carte mère qui sont mentionnés à la fin)


Pour ce faire, c'est pas bien compliqué, on prend un pince plate, on tord un peu le bloc en plastique qui entourre le composant pour casser la colle qui est derrière.
Ensuite au mieux on chauffe une patte et on penche le composant avec une pince à épiler par exemple pour la "décoller"... au pire l'oxydation est telle qu'elle ne permet pas de chauffer correctement l'étain et de le faire rentrer en fusion. Dans ce cas des allez et viens haut et bas sur le composant aurons raison des pattes de celui-ci !

Il vous reste alors à frotter avec un tournevis plat pour enlever l'oxydation (corriace d'ailleurs), et essayer de retrouver des points de soudure brillants:
http://mimixblog.neufblog.com/tuto_gamegear/13.jpg
http://lh6.ggpht.com/_UeSHjcOQEG0/TC...TM/s640/13.jpg
De virer le restant de patte si vous avez fait des pliures successives pour virer le condo, de rajouter un peu d'étain, resouder votre nouveau condo en faisant gaffe à garder le même sens que celui d'origine ! (toujours le + à droite quand le condo est de face)
Et voilà c'est réparé !!! Mais je vous vois venir:
"mais quel condo mettre?!" me dites vous ! et bien en fait n'importe quel type du moment qu'il vérifie les caractéristiques capacité/tension de celui d'origine ! vous pouvez même les déporter tant que c'est bien isolé, mettre des condos en parallèle pour ajouter leurs valeurs si vous n'avez pas pleins de valeurs disponibles tant que chaque condo respecte la tension donnée...

Et comme je suis gentil, je vous fourni 2 plans pour retrouver suivant la version de votre pcb, le numéro, la tenue en tension et la capacité de chaque condo électrolythique posant problème !
C'est pas tit bô ?! :D
http://mimixblog.neufblog.com/tuto_gamegear/14.jpghttp://lh3.ggpht.com/_UeSHjcOQEG0/TC...74/s640/15.jpg
http://lh3.ggpht.com/_UeSHjcOQEG0/TC...pA/s640/14.jpg
http://mimixblog.neufblog.com/tuto_gamegear/15.jpg
Voilà ! pour l'instant cette combine m'a permis de réparer une gamegear car en fait j'ai récup ces condos sur une autre GG qui avait l'écran HS mais les condos ok ! mais promis j'essayerais sur mon autre qui a aussi ce blem pour voir si y'a pas une autre cause à ce problème !

Si votre gamegear n'a pas encore ce symptome de l'écran sombre, je vous conseil de l'ouvrir et de nettoyer les condos par précaution, quelques fois que ça soit uniquement le produit gluant qui soit oxydant !

------------------------------------------------------------------------
BONUS !
(ici sont traitées les pannes peu courantes, un peu bizards , qui sont évoquées dans le topic !)
------------------------------------------------------------------------

Les couleurs ne sont pas uniformes sur mon écran ! on a l'impression que des zones sont plus claires que d'autres ou qu'une saleté c'est glissée derrière l'écran LCD car un nettoyage même interne ne résoud pas le problème !

lIl est rare mais possible que des impuretés soient passées entre l'écran LCD (pourtant bien protégé) et le masque blanc qui sert à uniformiser la lumière du Néon.

le problème étant que ce masque est très fragile (cassant), et qu'il est collé sur le coté où y'a la puce reliée par une nappe à part...

seule solution sans rien péter, déboiter et écarter de l'autre coté et glisser une lingette type "Vu" pour virer les saloperies et l'humidité.
Ecarter comme ceci:
http://mimixblog.neufblog.com/tuto_gamegear/16.jpghttp://lh3.ggpht.com/_UeSHjcOQEG0/TC...hI/s640/16.jpg

Ecarter plus risque de péter l'écran ou le plastique blanc.


Mon écran a des lignes qui ne changent pas de couleur !

Désolé ça ne se répare pas. c'est définitivement mort ! le problème vient d'une liaison qui a cédée au niveau des puces qui sont autour de la talle LCD ! et comment dire, même si c'est moulé et innaccessible, ce serait accessible ce serait le même résultat ! c'est comme si je vous demandais de souder un cheveux... (et encore chui gentil, un cheveux c'est bien plus gros ! car même à la loupe X8 on voit rien...)
Gamegear pour pièce donc, ou à modifier pour brancher sur la télé !
Ah oui j'oubliais, les écrans de rechange n'existent pas à ma connaissance,et si un jour ils existaient, il faudrait impérativement une nappe de type "quick solder" car tel que c'est sur celle d'origine, c'est impossible à souder !
faites nous signe si un jour vous trouvez des écrans de rechange !

mais sinon, il me semble avoir vu un gars (ayant assisté à la retrogaming connection 2011) qui a changé son écran par un autre écran LCD standard, mais vla la bidouille, et ça passait par le mod TV il me semble.


-------------------------------------------------------------------
Si ce tuto vous a plu ou aidé, dites le ! ça fait toujours plaisir !

bobylecoyote 01/06/2009 18h35

Très bon tuto

titus1604 01/06/2009 18h55

super tuto :D:D

des que j ai le temps je me chapote les 2 game gear

linkinrcs 01/06/2009 19h28

Merci mimix, j'ai regardé celle qui est morte chez moi :
J'allume, et ça ressemble à la panne 3, sauf que il faut vraiment que je penche pour que ce soit clair. Et je rapproche la console de mon oreille, et j'entends un grésillement. Pas normal
Et là, c'comme si elle avait grillé, led rouge mais écran tout noir, alors qu'il s'allumait y'a 2 mins....

mimix 01/06/2009 20h47

ah pas de bol. mais c'est fragile. moi j'ai réparé une game gear qui marchait en début de semaine ! la galère ces bébettes !

linkinrcs 01/06/2009 20h55

Donc je pense que c'est mort ?
Pourtant je ne l'ai pas ouverte, ca a claqué comme ca -_-

Infogames 01/06/2009 21h06

Très bon tuto, je vérifie si il s'agit effectivement du problème no3 :)

Par contre, tu parles de l'alcool dans "l'écran blanc", vu qu'il y a plusieurs sortes mais je pense que tu parles de l'alcool à brûler?

mimix 01/06/2009 22h11

Citation:

Envoyé par linkinrcs (Message 1427061)
Donc je pense que c'est mort ?
Pourtant je ne l'ai pas ouverte, ca a claqué comme ca -_-

non, fait ce qui est marqué dans le tuto déjà voir si tout est ok.

d'autant que j'ai un truc à rajouter sur ce problème.

en ce moment j'ai pri une game gear avec écran HS, et je la démonte composant par composant et je les test un à un pour vérifier leur valeur.

car bon sans plan dur dur de faire autre chose. car impossible de voir où vont certaines pistes avec ce foutu pcb multicouches !

avec 6 GG dont 3 HS et 3 OK, je vais avoir de quoi tester pour trouver les solutions !

mimix 01/06/2009 22h12

Citation:

Envoyé par Infogames (Message 1427074)
Très bon tuto, je vérifie si il s'agit effectivement du problème no3 :)

Par contre, tu parles de l'alcool dans "l'écran blanc", vu qu'il y a plusieurs sortes mais je pense que tu parles de l'alcool à brûler?

non alcool à 90 ça pue moins :D mais n'importe quoi qui est composé à grande majorité d'alcool ça marche ! faut que ça décrasse quoi.

mimix 03/06/2009 22h14

GROSSE mise à jour avec la solution pour les écrans sombres, et une autre pour pas d'éclairage du tout !

caros 03/06/2009 23h02

coucou mimix super tuto bravo :D mOI J'ai le probleme d'ecran sombre mais quand je me met bien en face je vois le jeu , c le meme probleme ??? merci et a bientot

mimix 04/06/2009 05h54

oui c'est le même problème, c'est le début en fait...
ça va empirer jusqu'à voir que du dessous au fur et à mesure que les condos vont se déteriorer

caros 04/06/2009 08h56

Donc si j'ai compris faut nettoyé les condos avec conton tige et alcool ???

caros 04/06/2009 09h17

haaaaaaaaaa moi qui voulais demonter pour la premiere fois une console , biensur je n'ai pas les outils qu'il faut :( il me reste a devisé la vise qui es ou on met la cartouche de jeu !! j'ai pas ce tournevis haaaaaaaaaaaaaa sniffffffffff :( elle est special cette vise ?!!!

BaKeMoNo 04/06/2009 12h49

oui, c'est du torx inversé... tu peux commander des embouts spéciaux (embout gamebit) sur ebay... sinon une clé a pipe peut faire l'affaire (4mm de diametre je crois), c'est beaucoup plus facile a trouver :)

sinon moi j'ai un problème avec la dernière GG que j'ai récupéré... il y a des taches blanches un peu partout, le reste de l'écran est normal. c'est grave docteur ?

je posterai des photos ce soir pour montrer l'étendue des dégats.

titus1604 04/06/2009 17h49

ah oui belle grosse mise a jour ,tu est un as :rox:

mimix 04/06/2009 19h36

les taches blanches c'est très certainement de l'humidité qui c'est glissée entre l'écran lcd et le masque blanc derrière.

le problème étant que ce masque est très fragile (cassant), et qu'il est collé sur le coté où y'a la puce reliée par une nappe à part...

seule solution sans rien péter, écarter de l'autre coté et glisser une lingette type "Vu" pour virer les saloperies et l'humidité.

je rajoute ça dans le post 1 car je pensais pas que ça puisse arriver... moi j'ai eut un truc similaire mais c'était en projetant du produit désoxydant sous pression, qui de toute façon a fini par s'évaporer sans laisser de traces vu que c'est prévu pour.

edit: ça y'est c'est bon, j'ai rajouté une section "bonus" avec de quoi illustrer mes propos comme d'hab ...

kyoshiro.mibu 26/07/2009 22h52

bonjour,

et merci pour ce tuto ...

mais j'aurai une question. J'ai 3 GG et les 3 HS (sniffff )

et en fait pour 2 ça correspond a rien des panne que tu as decrite (ou alors j'ai mal lu) . alors peu etre que les pannes ce raproche des pannes que tu decrit.

alors la 1 er l'ecran s'allume rouge (la led s'allume correctement) enfin c'est un rouge très clair mais sa fait rouge quand meme. oui ça m'as surpris aussi mais bon au pire j'essairai de mettre une photo si vous voulez voir...

pour la seconde je voie le jeux quand je penche la console(donc je peux jouer mais avec difficulter quand meme) mais de face je voie rien, l'ecran est clair... En l'ecrivan je supose le pb de l'ecran blanc alors ?

merci d'avance pour vos reponse.
cordialement

mimix 27/07/2009 06h18

désolé chui de passage, pas le temps de répondre mais je t'ais vu t'inquiète, j'essayerais de repasser.

mimix 27/07/2009 11h12

la première c'est ptete un problème de controleur lcd hs. bizard que ça affiche rouge...

pour la dernière, c'est le problème de l'écran noir devant, blanc en dessous. t'as juste le jeu qui s'affiche en plus.

kyoshiro.mibu 27/07/2009 20h00

bonsoir,

oki je regarde sa pour les console je vois si je peu trouver les condos qui iront...

par contre en fait, j'avais pas remarquer mais pour la console ou je vois le jeu en fait en mettant le contraste a fond je voie le jeux en fait mais pas au top quand meme... c'est quand meme la panne de l'ecran noir devant et blanc dessous ou alors j'ai l'ecran qui commence a lacher.

merci d'avance
cordialement

LeonZ 21/09/2009 18h38

Excellent tuto mimix, quand j'aurai le temps je testerai mes 2 game gear HS voici mon probleme :

- 1ere GG : pas de son, l'écran s'allume mais reste sombre quelle que soit l'inclinaison, la LED s'allume mais s'éteint au bout d'un moment!:reflexiomo6:

- 2e GG : son affaibli, et pour l'écran, bah des photos valent mieux qu'un long discourt :

http://www.monsterup.com/upload/1253554524696.jpg

http://www.monsterup.com/upload/1253554525467.jpg



Et une question : à quoi sert le nutella dans ton tuto?:D

mimix 21/09/2009 19h31

lol, ouai le nutella c'est la tartine des vainqueurs !

:D

plus sérieusement, pour ta première GG, si l'écran était tout sombre sans s'éteindre, ça pourrais le faire... sauf que là il s'éteind et ça sent le caca...
pour l'autre j'en parle même pas...


bref t'as vraiment pas de bol !

LeonZ 21/09/2009 21h28

La 1ere GG je pense que ça sera ok, l'écran ne s'éteint pas, c'est juste la LED rouge qui s'éteint, l'écran reste allumé mais il est sombre sans image, donc je pense qu'il y a une chance de lui redonner vie, la 2e je ne me fait pas trop d'illusions en effet!

J'en ai quand même une 3e qui fonctionne nickel... pour le moment!

Arf dire que la semaine dernière j'ai laissé un pack sonic complet avec adaptateur.... je m'en veux, j'ai tendance à trop réfléchir des fois!

Encore merci pour se tuto.:jap:

mimix 22/09/2009 05h51

la led rouge qui s'éteind c'est qu'il manque une tension qui sert à l'électronique de la console, et pas celle de l'écran. je pense pour un soucis coté alim. si elle reste pas allumée cette led t'auras jamais un jeu qui marchera.

LeonZ 22/09/2009 11h57

Donc je peux essayer de mettre l'alim de l'autre GG dedans?

mimix 22/09/2009 19h25

oui, c'est une solution. faire de deux hs une qui marche...

LeonZ 22/09/2009 20h26

Bon en fait j'ai solutionné la moitié du probleme, c'est l'entrée DC in qui déconnait dans un premier temps, maintenant la LED s'allume et finalement l'écran est bien alimenté maintenant et je me retrouve avec les problemes classiques : le son et l'écran sombre de face, mais clair en dessous (je me suis fait un ptit sonic sans le son avec console inclinée:fou:) donc voila y'a plus qu'à suivre les tuto, j'espère que je vais pas trop galérer si c'est les condos pour l'écran!

titus1604 22/09/2009 21h18

petit up pour le tuto (game gear sur écran tv ):D:D:D:D:D:D:D

mimix 23/09/2009 05h57

désolé j'ai pas le temps, ni l'argent d'acheter des composants pour ...
le jour où je pourrais plus faire autrement ourquoi pas.... mais pas tout de suite.

Soul Warrior 01/11/2009 19h43

J'ai une petite question moi la mienne que j'ai récupéré hs à un problème de rétro éclairage.

En la démontant j'ai découvert que le néon avait explosé sur un coté mais l'écran fonctionne parfaitement.

J'ai fais le mod leds mais le souci que j'ai est que ça s'allume pas même avec les leds ( j'ai tout viré comme dans le tuto ).

En testant je trouve pas de jus aux points de soudures des leds.

Est ce la carte qui est morte ou un mauvais câblage de ma part ?

Car dans le tuto cité plus haut il faut trouver 42V ou 35V moi je trouve aucun des 2 voltages ( peut être notrmal vu que j'ai viré le transfo ).

Merci pour les réponses.

mimix 02/11/2009 05h55

ton néon a dut lacher en pétant un fusible autour.

et j'ai jamais dit de virer le transfo et tout et tout pour ce mod...

maintenant tu vas devoir te rechopper une autre tension et mettre tes led en série pour pas trop consommer.

Soul Warrior 02/11/2009 12h08

Ok mais je n'ai pas suivi ton tuto pour les leds j'ai pris celui ci ( Gamefrog: Game Gear LED Backlight Mod ).

Je l'ai fais sur une autre que je possède et pas de souci cela fonctionne très bien.

Je me posais la question car à un moment tu explique que la carte peut être grillée ?

Merci en tout cas pour ta réponse.

Soul Warrior 02/11/2009 20h13

C'est bon j'ai trouvé j'avais oublié de souder une patte lol ( mode boulet ).

Ça marche pour moi maintenant.

Merzhin36 07/04/2010 19h27

Bonjour à tous.
Ma game gear à une image très sombre, je souhaite donc changer tout les condos. Pouvez vous me donner un bon site internet pour commander les composants? D'avance merci.

mimix 07/04/2010 19h42

farnell, gotronic etc... y'en a pleins le net.

le mieux étant les mags de proximité.

Merzhin36 07/04/2010 20h22

Ici à Nancy y'a qu'un magasin d'électronique, y'avait les bons condos mais pas les bons diamètres, sachant que j'en ai 16 à changer, son+video je te laisse imaginer le délire...
Perso tu me conseillerai quel site pour commander?

Merzhin36 07/04/2010 20h28

On m'a conseillé radiospares, qu'en pensez-vous?

mimix 07/04/2010 21h27

150€ de commande minimum pour les particuliers... c'est bien oui mais bon faut beaucoup commander !
ou alors passer par une entreprise qui a un compte chez eux. les entreprises n'ayant pas cette restriction...

après c'est farnell

après que ton gars ait pas les bons diamètres c'est pas grave tant que ça respecte les capacités, les tensions (égale ou supérieure à celle d'origine) et que t'arrives à tout remettre dans la boite (y'a du vide à certains endroits)

Merzhin36 09/04/2010 19h04

Apparement farnell refuse de vendre aux particuliers, voici la réponse que j'ai reçu de leur part:
"Malheureusement, cette commande ne peut être validée car le produit commandé est un produit en provenance des USA, produit uniquement réservé pour les clients en compte société, et pour lequel le réglement par CB ne sont pas acceptés .

Dans le cas ou votre société est en compte client chez nous, vous avez la possibilité de passer commande avec le n° de client de votre société."

Pfff j'ai plus qu'a chercher un autre fournisseur...


Fuseau horaire GMT +1. Il est actuellement 21h05.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Integrated by BBpixel ©2004-2019, jvbPlugin

Version française #23 par l'association vBulletin francophone
© 2003-2018 MetaGames. Tous droits réservés.