Metagames  


Précédent   Metagames > Discussions Générales > Informatique

Informatique Zone exclusivement réservée aux discussions traitant d'informatique: problèmes windows, logiciels, virus, etc...

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 12/05/2010, 19h19   #1 (permalink)
Profil
Membre
Ancienneté  79%
Ancienneté 79%
 
Avatar de babababa_13
 
Date d'inscription: mai 2006
Localisation: Anglet (64)
Genre : Homme
Pays :
Messages: 2 509
Téléchargements: 0
Uploads: 0
Merci: 7
Remercié 19 fois dans 15 Posts
Envoyer un message via MSN à babababa_13
Par défaut Quel Linux installer en VM pour utiliser sqlplus sous MAC OSX ?

Salut à tous !!!

Bon je ne sais pas si le titre de mon sujet est clair, mais étant sous Mac et devant utiliser sqlplus (oracle) pour faire de la base de données je voudrais installer un Linux en machine virtuelle (avec VMWare) afin de pouvoir installer tout ce qu'il faut.
(il ne me semble en effet pas possible de l'utiliser sous mac, n'ayant pas de base de données oracle sous la main. Prévenez moi si vous savez que je me trompe ^^)

Je voudrais donc savoir quelle distrib Linux (la plus légère de préférence) vous me conseilleriez afin de pouvoir faire tourner tout ça.



Merci d'avance
__________________
A consommer avec modération
Putain mais c'est qui ce modération !!"
babababa_13 est déconnecté   Réponse avec citation
Vieux 12/05/2010, 20h17   #2 (permalink)
Profil
Technic'Admin
Ancienneté  77%
Ancienneté 77%
 
Avatar de jack
 
Date d'inscription: mai 2006
Localisation: LV-426
Âge: 34
Pays :
Messages: 17 174
Téléchargements: 3
Uploads: 0
Merci: 7
Remercié 404 fois dans 356 Posts
Par défaut

Je pense que la plus pro des solutions pour ce que tu veux ce serait quelque chose entre CentOS (la version full libre de RedHat Enterprise Linux) et une Debian. A toi de choisir entre les deux.

Tu peux installer ces OS sans interface graphique et t'y connecter en SSH pour que ce soit le plus leger possible.

EDIT : mais je pense qu'installer un client SQLPLUS doit pouvoir se faire ... a voir ce que tu veux faire par la suite

http://www.danilovizzarro.it/2008/07...-leopard-1054/
http://knol.google.com/k/cuauhtemoc-...594c4goidl/13#

Sinon même la version serveur s'installe (version 10gR2) mais jamais testé, à tes risques et périls je ne sait pas quel est le niveau de sérieux des solutions oracle pour mac os x ... http://www.pythian.com/news/1937/qui...leopard-intel/
__________________
Hello IT ... Have you tried to turn it off and on again ? ... The button on the side, is it glowing ? ... Yeah you need to turn it on ! ... The button turns it on ? ... You DO know how a button works don't you ! ?
jack est déconnecté   Réponse avec citation
Vieux 12/05/2010, 20h59   #3 (permalink)
Profil
Membre
Ancienneté  79%
Ancienneté 79%
 
Avatar de babababa_13
 
Date d'inscription: mai 2006
Localisation: Anglet (64)
Genre : Homme
Pays :
Messages: 2 509
Téléchargements: 0
Uploads: 0
Merci: 7
Remercié 19 fois dans 15 Posts
Envoyer un message via MSN à babababa_13
Par défaut

Le problème c'est que je n'ai pas de serveur avec une base de données, donc installer une distrib Linux où je pourrais installer tout le package Oracle me parait être la seule solution…

Après CentOS, je ne comprends pas, j'essaye de l'installer depuis ce matin sur VMWare et à chaque fois il ne me trouve pas de disque où l'installer…
C'est légèrement problématique…
__________________
A consommer avec modération
Putain mais c'est qui ce modération !!"
babababa_13 est déconnecté   Réponse avec citation
Vieux 12/05/2010, 21h01   #4 (permalink)
Profil
Technic'Admin
Ancienneté  77%
Ancienneté 77%
 
Avatar de jack
 
Date d'inscription: mai 2006
Localisation: LV-426
Âge: 34
Pays :
Messages: 17 174
Téléchargements: 3
Uploads: 0
Merci: 7
Remercié 404 fois dans 356 Posts
Par défaut

T'as pris quel CD de Centos ?

Et il te trouve pas de disque ? Il te trouve pas le CD au boot ou j'ai mal compris ? Il te dis qu'il connait pas l'ISO ? Si c'est ça faut pas utiliser le wizard vmware faut faire la VM manuellement et ensuite booter.
__________________
Hello IT ... Have you tried to turn it off and on again ? ... The button on the side, is it glowing ? ... Yeah you need to turn it on ! ... The button turns it on ? ... You DO know how a button works don't you ! ?
jack est déconnecté   Réponse avec citation
Vieux 12/05/2010, 21h13   #5 (permalink)
Profil
Membre
Ancienneté  79%
Ancienneté 79%
 
Avatar de babababa_13
 
Date d'inscription: mai 2006
Localisation: Anglet (64)
Genre : Homme
Pays :
Messages: 2 509
Téléchargements: 0
Uploads: 0
Merci: 7
Remercié 19 fois dans 15 Posts
Envoyer un message via MSN à babababa_13
Par défaut

J'ai cet ISO : CentOS-5.4-i386-bin-DVD

J'ai paramétré la machine virtuelle et je la lance.
L'install se lance, me demande si je veux vérifier le CD.
Jusque là pas de soucis.
Après je sélectionne la langue et le type de clavier.
Toujours pas de soucis.
Et après, quand je dois choisir le type de partitionnement et sélectionner le périphérique que je veux utiliser pour cette installation… Patatra !
Message d'erreur et ça ne fonctionne pas.

Encore que là VMWare me pompe toutes mes ressources, l'affichage ne change pas et pas possible de sélectionner quoi que ce soit dans la VM depuis que j'ai fait Entrée, mais VMWare est pas planté… Je sais pas si il s'est enfin décidé à me l'installer ou si ça me fait une feinte


PS : j'ai un petit penchant pour la feinte là…
__________________
A consommer avec modération
Putain mais c'est qui ce modération !!"
babababa_13 est déconnecté   Réponse avec citation
Vieux 12/05/2010, 21h15   #6 (permalink)
Profil
Technic'Admin
Ancienneté  77%
Ancienneté 77%
 
Avatar de jack
 
Date d'inscription: mai 2006
Localisation: LV-426
Âge: 34
Pays :
Messages: 17 174
Téléchargements: 3
Uploads: 0
Merci: 7
Remercié 404 fois dans 356 Posts
Par défaut

Tu as choisi quel profil pour la machine virtuelle ? Si ça se trouve le controlleur disque virtuel que tu as choisi n'est pas supporté.
__________________
Hello IT ... Have you tried to turn it off and on again ? ... The button on the side, is it glowing ? ... Yeah you need to turn it on ! ... The button turns it on ? ... You DO know how a button works don't you ! ?
jack est déconnecté   Réponse avec citation
Vieux 12/05/2010, 21h18   #7 (permalink)
Profil
Membre
Ancienneté  79%
Ancienneté 79%
 
Avatar de babababa_13
 
Date d'inscription: mai 2006
Localisation: Anglet (64)
Genre : Homme
Pays :
Messages: 2 509
Téléchargements: 0
Uploads: 0
Merci: 7
Remercié 19 fois dans 15 Posts
Envoyer un message via MSN à babababa_13
Par défaut

J'ai dit que c'était un Redhat.

Le message d'erreur : "Une erreur s'est produite - aucun périphérique valide sur lequel créer de nouveaux systèmes de fichiers n'a pu être trouvé. Vérifiez votre matériel pour déterminer la cause de ce problème."
__________________
A consommer avec modération
Putain mais c'est qui ce modération !!"

Dernière modification par babababa_13 ; 12/05/2010 à 21h23.
babababa_13 est déconnecté   Réponse avec citation
Vieux 12/05/2010, 21h21   #8 (permalink)
Profil
Technic'Admin
Ancienneté  77%
Ancienneté 77%
 
Avatar de jack
 
Date d'inscription: mai 2006
Localisation: LV-426
Âge: 34
Pays :
Messages: 17 174
Téléchargements: 3
Uploads: 0
Merci: 7
Remercié 404 fois dans 356 Posts
Par défaut

Dans les propriétés de la VM, le disque dur est specifié IDE ou SCSI ? Refais un disque dans le mode inverse de celui setté pour voir ce que ça donne.
__________________
Hello IT ... Have you tried to turn it off and on again ? ... The button on the side, is it glowing ? ... Yeah you need to turn it on ! ... The button turns it on ? ... You DO know how a button works don't you ! ?
jack est déconnecté   Réponse avec citation
Vieux 12/05/2010, 21h42   #9 (permalink)
Profil
Membre
Ancienneté  79%
Ancienneté 79%
 
Avatar de babababa_13
 
Date d'inscription: mai 2006
Localisation: Anglet (64)
Genre : Homme
Pays :
Messages: 2 509
Téléchargements: 0
Uploads: 0
Merci: 7
Remercié 19 fois dans 15 Posts
Envoyer un message via MSN à babababa_13
Par défaut

Le disque IDE ça l'a trouvé.
Ce con de DD était mis en SCSI et impossible de le changer. Il a fallu que j'en créé un second…
__________________
A consommer avec modération
Putain mais c'est qui ce modération !!"
babababa_13 est déconnecté   Réponse avec citation
Vieux 12/05/2010, 21h47   #10 (permalink)
Profil
Technic'Admin
Ancienneté  77%
Ancienneté 77%
 
Avatar de jack
 
Date d'inscription: mai 2006
Localisation: LV-426
Âge: 34
Pays :
Messages: 17 174
Téléchargements: 3
Uploads: 0
Merci: 7
Remercié 404 fois dans 356 Posts
Par défaut

Oué j'avais oublié tu peux pas changer les settings d'un disque deja créé, mais rien n'empeche d'en créer un autre et de supprimer le premier.
__________________
Hello IT ... Have you tried to turn it off and on again ? ... The button on the side, is it glowing ? ... Yeah you need to turn it on ! ... The button turns it on ? ... You DO know how a button works don't you ! ?
jack est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Discussions Générales > Informatique

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
[Tuto] Encoder un mp4 pour ps3 sous linux Wolfi Les Tutoriels PS3 5 14/04/2009 11h22
Encodage AVC sous linux + bricolage général sous linux phentex Playstation Portable 3 22/01/2007 14h46
quel format utiliser pour graver? Invité Playstation 2 21 03/09/2005 09h31
quel fer utiliser pour poser une puce? Invité Playstation 2 4 08/08/2005 14h56
quel dvd vierge faut utiliser pour la v 1.0 ? Invité Xbox 3 01/12/2003 19h44


Fuseau horaire GMT +1. Il est actuellement 07h53.


© 2003-2018 MetaGames. Tous droits réservés.