Metagames  


Précédent   Metagames > Discussions diverses > Informatique

Informatique Zone exclusivement réservée aux discussions traitant d'informatique: problèmes windows, logiciels, virus, etc...

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 04/03/2010, 17h39   #1 (permalink)
Profil
Membre
Ancienneté  43%
Ancienneté 43%
 
Avatar de petit_devilou
 
Date d'inscription: May 2009
Âge: 25
Genre : Homme
Pays :
Messages: 571
Téléchargements: 0
Uploads: 0
Merci: 19
Remercié 8 fois dans 8 Posts
Envoyer un message via MSN à petit_devilou
Par défaut probléme connexion internet

Bonjour, voilà depuis quelques temps il y a la connexion internet de mon pc de bureau qui disparait sans raison. ce qui est très chiant pour les téléchargements ...

mon ordinateur est connecté à ma livebox par un câble usb, je précise que les autres ordis branchés sur la livebox n'ont pas de problème avec leur connexion.
ma connexion disparait aléatoirement sans aucun message d'erreur, et quand je vais dans les "Connexions réseau" voici ce que j'ai Imageshack - connexionchoue.jpg , si j'essaye d'activer la connexion grise Imageshack - activationa.jpg sa me met que j'ai un cable réseau débranché et l'état du périphérique m'affiche que tout est ok:Imageshack - etatperiphrique.jpg
voici ce qui se passe si j'essaye de faire "réparer": Imageshack - reparerconnexion.jpg
et puis à force d'activer désactiver mes différentes connexions, je finis par avoir ma connexion Internet: Imageshack - inventelgateway.jpg

Alors si vous avez des idées pour résoudre ce probléme ... n'hésitez pas
au passage, quel qu'un sait à quoi correspondent: Inventel Gateway, 1394 et Realtek RTL8168C(P)/8111C(P) PCI-E Gigabit Ethernet NIC ?
et est-ce bien normal que j'ai 3 connexions sur mon pc ?

merci pour vos réponses.
__________________
PC:Phenom II x3 [2,8 Ghz] o/c 3.2ghz (4éme core débloqué) HD 4870 2*2 ddr2 Corsair 400 W Corsair 680 Go
Samsung SyncMaster2233bw 22"
OS favori: XP pro SP3


PSP Flashée vendue + xbox360 flashée en ixteme 1.6 [ROD]

merci a toutes les personnes qui font vivre ce forum

codes Alldebrid:http://www.metagames-eu.com/forums/d...re-124170.html
petit_devilou est déconnecté   Réponse avec citation
Vieux 04/03/2010, 17h50   #2 (permalink)
Profil
Membre
Ancienneté  93%
Ancienneté 93%
 
Date d'inscription: May 2006
Âge: 37
Genre : Homme
Pays :
Messages: 1 138
Téléchargements: 6
Uploads: 0
Merci: 147
Remercié 96 fois dans 73 Posts
Par défaut

Alors les 3 connections

- Realtek c'est ta carte réseau en elle même
- 1394 c'est le firewire qui comporte une couche réseau (pour échange entre deux PC par exemple).
-Inventel Gateway c'est ta live box en usb (en gros c'est intégré à la box mais c'est comme une carte réseau USB elle même reliée à la box).

Si tu peux mets toi en filaire tu y gagnera en stabilité (surtout si tu télécharge), l'usb c'est vraiment pas top et ca t'oblige souvent à utiliser des ressources pour rien.

Manifestement si la carte se désactive, regarde du coté de tes paramètres de gestion d'énergie et mise en veille, Il est possible que l'usb passe en veille et désactive la carte réseau inventel.

En théorie ca ne sert à rien de tripoter aux autres cartes réseau. Si tu es conecté en USB c'est normal qu'il n'y ai rien de connecté en RJ45 à ta carte intégrée.
__________________
the_real_slim_jesus est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à the_real_slim_jesus pour ce poste utile:
petit_devilou (04/03/2010)
Vieux 04/03/2010, 18h35   #3 (permalink)
Profil
Membre
Ancienneté  43%
Ancienneté 43%
 
Avatar de petit_devilou
 
Date d'inscription: May 2009
Âge: 25
Genre : Homme
Pays :
Messages: 571
Téléchargements: 0
Uploads: 0
Merci: 19
Remercié 8 fois dans 8 Posts
Envoyer un message via MSN à petit_devilou
Par défaut

Merci beaucoup pour ta réponse.

Alors j'aurais encore quelques questions:
donc en simplifié Realtek=Eathernet; Inventel Gateway=USB.
par contre ma livebox n'a que 2 ports Eathernet: 1 pour la télé, et 1 pour l'ordi de ma mére.
Alors si je branche un Y eathernet sur le port qu'utilise ma mére, comme ça il y a son pc dessus et le mien ... est-ce que sa va diviser la connexion par 2 ou autres ?

et par rapport à la gestion d'alim c'est vrai que sa peut-être ça car c'est souvent après qu'il soit resté sans rien faire pendant longtemps qu'il perd la connexion ...

et je n'ai trouvé que sa: Imageshack - alimg.jpg Help me
__________________
PC:Phenom II x3 [2,8 Ghz] o/c 3.2ghz (4éme core débloqué) HD 4870 2*2 ddr2 Corsair 400 W Corsair 680 Go
Samsung SyncMaster2233bw 22"
OS favori: XP pro SP3


PSP Flashée vendue + xbox360 flashée en ixteme 1.6 [ROD]

merci a toutes les personnes qui font vivre ce forum

codes Alldebrid:http://www.metagames-eu.com/forums/d...re-124170.html
petit_devilou est déconnecté   Réponse avec citation
Vieux 19/03/2010, 19h47   #4 (permalink)
Profil
Membre
Ancienneté  43%
Ancienneté 43%
 
Avatar de petit_devilou
 
Date d'inscription: May 2009
Âge: 25
Genre : Homme
Pays :
Messages: 571
Téléchargements: 0
Uploads: 0
Merci: 19
Remercié 8 fois dans 8 Posts
Envoyer un message via MSN à petit_devilou
Par défaut

J'ai essayé de tripoter un peu les options concernant l'alimentation (désactiver la mise en veille, etc...), mon problème m'a semblé être résolu ... mais il est revenu de nouveau aujourd'hui

J'aurai donc une question: quand je fais clique droit sur ma connexion "local 2" et que je fais réparer, alors qu'elle semble marcher, l'opération se solde par une erreur: "effacement de la mémoire cache DNS" n'a pas pu être effectuée, bla, bla, bla ...
Sa signifie quoi ? est ce que mon probléme vient de là ?

Et une autre question, j'ai 2 ports Eathernet sur ma livebox, un étant utilisé par la télé, l'autre est pour l'ordi de ma mère, est ce que si je branche un Y eathernet sur celui qui est utilisé par ma mère, (donc l'utiliser pour le pc de ma mère et le mien) la connexion sera divisée par 2 ?
__________________
PC:Phenom II x3 [2,8 Ghz] o/c 3.2ghz (4éme core débloqué) HD 4870 2*2 ddr2 Corsair 400 W Corsair 680 Go
Samsung SyncMaster2233bw 22"
OS favori: XP pro SP3


PSP Flashée vendue + xbox360 flashée en ixteme 1.6 [ROD]

merci a toutes les personnes qui font vivre ce forum

codes Alldebrid:http://www.metagames-eu.com/forums/d...re-124170.html
petit_devilou est déconnecté   Réponse avec citation
Vieux 19/03/2010, 19h53   #5 (permalink)
Profil
Technic'Admin
Ancienneté  77%
Ancienneté 77%
 
Avatar de jack
 
Date d'inscription: May 2006
Localisation: LV-426
Âge: 32
Pays :
Messages: 17 159
Téléchargements: 3
Uploads: 0
Merci: 7
Remercié 401 fois dans 353 Posts
Par défaut

Un Y c'est pas fait pour ça ...

How to reset Internet Protocol (TCP/IP)

Essaie de reseter ta pile tcp.
__________________
Hello IT ... Have you tried to turn it off and on again ? ... The button on the side, is it glowing ? ... Yeah you need to turn it on ! ... The button turns it on ? ... You DO know how a button works don't you ! ?
jack est déconnecté   Réponse avec citation
Vieux 19/03/2010, 20h17   #6 (permalink)
Profil
Membre
Ancienneté  81%
Ancienneté 81%
 
Avatar de iochy
 
Date d'inscription: May 2006
Localisation: Remoulins gard 30
Âge: 38
Genre : Homme
Pays :
Messages: 3 496
Téléchargements: 0
Uploads: 0
Merci: 39
Remercié 34 fois dans 34 Posts
Par défaut

il te faut un petit switch, ainsi tu branchera tout tes PC dessus avant d'aller sur ta box.
__________________
Si la liberté est hors la loi, alors seuls les hors la loi seront libres
L'ignorant affirme, le savant doute, le sage réfléchit
iochy est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à iochy pour ce poste utile:
petit_devilou (20/03/2010)
Vieux 19/03/2010, 21h38   #7 (permalink)
Profil
Membre
Ancienneté  43%
Ancienneté 43%
 
Avatar de petit_devilou
 
Date d'inscription: May 2009
Âge: 25
Genre : Homme
Pays :
Messages: 571
Téléchargements: 0
Uploads: 0
Merci: 19
Remercié 8 fois dans 8 Posts
Envoyer un message via MSN à petit_devilou
Par défaut

J ai essayé le fix qu'il proposait dans le lien de jack ... ma connexion "marche", mais l'ai toujours l'erreur DNS quand je fais réparer. :triste:

Par contre au niveau du switch, Y ethernet, je suis un peu perdu.
pourquoi est ce que un Y Ethernet ne me conviendrait pas ?
c'est quoi l'utilité d'un switch (à part dédoubler la connexion) ?
est ce que ce n'est pas trop dur à installer ?
est ce que celui là convient: TP-Link TL-SF1005D :: Materiel.net

merci pour vos réponses, désolé je suis pas trés bon en réseau ...
__________________
PC:Phenom II x3 [2,8 Ghz] o/c 3.2ghz (4éme core débloqué) HD 4870 2*2 ddr2 Corsair 400 W Corsair 680 Go
Samsung SyncMaster2233bw 22"
OS favori: XP pro SP3


PSP Flashée vendue + xbox360 flashée en ixteme 1.6 [ROD]

merci a toutes les personnes qui font vivre ce forum

codes Alldebrid:http://www.metagames-eu.com/forums/d...re-124170.html
petit_devilou est déconnecté   Réponse avec citation
Vieux 19/03/2010, 22h11   #8 (permalink)
Profil
Technic'Admin
Ancienneté  77%
Ancienneté 77%
 
Avatar de jack
 
Date d'inscription: May 2006
Localisation: LV-426
Âge: 32
Pays :
Messages: 17 159
Téléchargements: 3
Uploads: 0
Merci: 7
Remercié 401 fois dans 353 Posts
Par défaut

Un Y c'est pas fait pour dédoubler un port mais passer deux câbles en un, faut 2 Y, un au début et un a la fin. Ceci parce que en 100Mbit l'ethernet utilise que 4 fils sur les 8 du câble, on peut donc déporter les 4 fils pour une seconde liaison via des Y, mais il faut que les 4 fils soient remis a leur place pour la connexion à un matériel.

Ce genre de switch fera parfaitement l'affaire pour connecter plusieurs port ethernet sur ta livebox.
__________________
Hello IT ... Have you tried to turn it off and on again ? ... The button on the side, is it glowing ? ... Yeah you need to turn it on ! ... The button turns it on ? ... You DO know how a button works don't you ! ?
jack est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à jack pour ce poste utile:
petit_devilou (20/03/2010)
Vieux 20/03/2010, 06h50   #9 (permalink)
Profil
Membre
Ancienneté  68%
Ancienneté 68%
 
Avatar de ddje
 
Date d'inscription: September 2006
Localisation: Metz
Âge: 29
Genre : Homme
Pays :
Messages: 915
Téléchargements: 0
Uploads: 0
Merci: 6
Remercié 22 fois dans 22 Posts
Envoyer un message via MSN à ddje
Par défaut

Nan un switch c'est pas dure à installer.
Tu branches tu configure les deux PC comme si ils était directement au cul de ta Livebox et c'est bon.
__________________
ISAT MiniBaja
ddje est déconnecté   Réponse avec citation
Cet utilisateur dit Merci à ddje pour ce poste utile:
petit_devilou (20/03/2010)
Vieux 20/03/2010, 11h33   #10 (permalink)
Profil
Membre
Ancienneté  43%
Ancienneté 43%
 
Avatar de petit_devilou
 
Date d'inscription: May 2009
Âge: 25
Genre : Homme
Pays :
Messages: 571
Téléchargements: 0
Uploads: 0
Merci: 19
Remercié 8 fois dans 8 Posts
Envoyer un message via MSN à petit_devilou
Par défaut

Code HTML:
Nan un switch c'est pas dure à installer.
Tu branches tu configure les deux PC comme si ils était directement au cul de ta Livebox et c'est bon.
Si c'est en ethernet y a pas besoin de configurer quoique ce soit, non ?

et pourquoi est ce que sur cette page, il y a des switch qui sont bcp plus cher que d'autres, ils ont quoi en plus?
Switchs :: Materiel.net

donc si j'ai bien compris ma connexion ne sera pas plus lente s'il y a 5 pc ou 3 pc branchés dessus ? (je suis pas sur que vous compreniez ce que je veux dire ... )
est ce que par exemple s'il y a 2 pc branchés, ma connexion sera divisée par 2 ...
3 pc branchés connexion divisée par 3 ...
etc ...
__________________
PC:Phenom II x3 [2,8 Ghz] o/c 3.2ghz (4éme core débloqué) HD 4870 2*2 ddr2 Corsair 400 W Corsair 680 Go
Samsung SyncMaster2233bw 22"
OS favori: XP pro SP3


PSP Flashée vendue + xbox360 flashée en ixteme 1.6 [ROD]

merci a toutes les personnes qui font vivre ce forum

codes Alldebrid:http://www.metagames-eu.com/forums/d...re-124170.html
petit_devilou est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Discussions diverses > Informatique

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Problème de partage de connexion internet sous xp pro casper Informatique 6 01/03/2008 16h39
Probleme de connexion internet kizito Playstation 3 36 26/03/2007 15h20
Probleme Connexion Internet avec FreeBox FireBlood PSP 7 18/06/2006 02h50
Probléme XBMC et connexion internet guilouz XBox 0 21/02/2006 19h09
probleme connexion internet play2 cyber122 Playstation 2 0 13/01/2006 08h02


Fuseau horaire GMT +1. Il est actuellement 05h03.


© 2003-2018 MetaGames. Tous droits réservés.