Metagames


Précédent   Metagames > Discussions Générales > Informatique

Informatique Zone exclusivement réservée aux discussions traitant d'informatique: problèmes windows, logiciels, virus, etc...

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 28/02/2008, 22h59   #1 (permalink)
Profil
Bernard Tapette
Ancienneté  99%
Ancienneté 99%
 
Avatar de bad wolf
 
Date d'inscription: mai 2006
Pays :
Messages: 6 837
Téléchargements: 0
Uploads: 0
Entrées dans le blog: 7
Merci: 1
Remercié 272 fois dans 147 Posts
Par défaut Plus de son sous youtube ..



bizarre, depuis je sais plus trop quand, je n'ai plus aucun son sur les vidéo de youtube

et seulement celle-ci ...

c'est généralisé ou juste moi?? :reflexiomo6:
__________________
StarCraft II ça trou le cul!!!
bad wolf est déconnecté   Réponse avec citation
Vieux 28/02/2008, 23h08   #2 (permalink)
Profil
Membre
Ancienneté  80%
Ancienneté 80%
 
Avatar de kira
 
Date d'inscription: mai 2006
Messages: 8 760
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 41 fois dans 41 Posts
Par défaut

Juste toi. Le dernier Pokora fonctionne.

->Flash Player à jour ?
->Restaure les paramètres par défaut de ton navigateur.
Pour Firefox->Safe Mode
Pour I.E.->Outils->Options->Avancé->Paramètres par défaut + Sécurité->Moyen.
kira est déconnecté   Réponse avec citation
Vieux 28/02/2008, 23h26   #3 (permalink)
Profil
Bernard Tapette
Ancienneté  99%
Ancienneté 99%
 
Avatar de bad wolf
 
Date d'inscription: mai 2006
Pays :
Messages: 6 837
Téléchargements: 0
Uploads: 0
Entrées dans le blog: 7
Merci: 1
Remercié 272 fois dans 147 Posts
Par défaut

Flash player à jour ouai
les paramètres par
défaut ne changent rien

que ce soit sous IE ou sous FF
en fait le son ne fonctionne pas non plus avec dailymotion, tout ce qui est en flsh j'ai l'impression
j'ai réinstallé le plug-in mais keudal ..
__________________
StarCraft II ça trou le cul!!!
bad wolf est déconnecté   Réponse avec citation
Vieux 28/02/2008, 23h38   #4 (permalink)
Profil
Membre
Ancienneté  80%
Ancienneté 80%
 
Avatar de kira
 
Date d'inscription: mai 2006
Messages: 8 760
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 41 fois dans 41 Posts
Par défaut

Hum, bizarre.:reflexiomo6:

Paramètres audio modifiés ? Essaie donc ce "Fix":

Flash Fix

kira est déconnecté   Réponse avec citation
Vieux 28/02/2008, 23h44   #5 (permalink)
Profil
Bernard Tapette
Ancienneté  99%
Ancienneté 99%
 
Avatar de bad wolf
 
Date d'inscription: mai 2006
Pays :
Messages: 6 837
Téléchargements: 0
Uploads: 0
Entrées dans le blog: 7
Merci: 1
Remercié 272 fois dans 147 Posts
Par défaut

non, rien de plus:reflexiomo6:
__________________
StarCraft II ça trou le cul!!!
bad wolf est déconnecté   Réponse avec citation
Vieux 29/02/2008, 00h25   #6 (permalink)
Profil
Membre
Ancienneté  80%
Ancienneté 80%
 
Avatar de kira
 
Date d'inscription: mai 2006
Messages: 8 760
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 41 fois dans 41 Posts
Par défaut

Poste un screen de:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32

Histoire de vérifier que t'as ce fameux "WaveMapper"...
Vérifie aussi la présence du pilote "msacm32" dans ton "system32".

->Désinstalle "Flash Player" proprement avec:
http://download.macromedia.com/pub/f...ash_player.exe
->Réinstalle la dernière version pour une énième fois.
http://www.adobe.com/shockwave/downl...ShockwaveFlash
->Profite en pour:
Mettre à jour tes drivers audio.
->Nettoyer tes codecs:
N.C.

Dernière modification par kira ; 29/02/2008 à 00h29. Motif: DiRFiX
kira est déconnecté   Réponse avec citation
Vieux 29/02/2008, 01h08   #7 (permalink)
Profil
Bernard Tapette
Ancienneté  99%
Ancienneté 99%
 
Avatar de bad wolf
 
Date d'inscription: mai 2006
Pays :
Messages: 6 837
Téléchargements: 0
Uploads: 0
Entrées dans le blog: 7
Merci: 1
Remercié 272 fois dans 147 Posts
Par défaut

la clé de la bdr est bien présente

le fichier bien présent dans system32

flash désinstallé puis réinstallé
codecs netooyés
drivers audio à jour

et toujours la même chose ^^

bon bah je sais comment ça va finir tout ça
pis j'avais envi de tester le SP1 de Vista :nerd:

bon sinon, franchement, les cartes mères MSI c'est vraiment de la merde quoi ...
__________________
StarCraft II ça trou le cul!!!
bad wolf est déconnecté   Réponse avec citation
Vieux 29/02/2008, 01h30   #8 (permalink)
Profil
Modérateur
Ancienneté  93%
Ancienneté 93%
 
Avatar de yannovitch
 
Date d'inscription: mai 2006
Localisation: 日内瓦
Messages: 4 682
Téléchargements: 21
Uploads: 3
Merci: 7
Remercié 134 fois dans 123 Posts
Par défaut

Sinon tu peux toujours enregistrer les videos sur ton disque dur avec petit plug-in FF (par exemple). Le son devrait fonctionner théoriquement.
__________________
Take Me To The Other Side

Le topic officiel des cheminots de META
yannovitch est déconnecté   Réponse avec citation
Vieux 29/02/2008, 15h31   #9 (permalink)
Profil
Membre
Ancienneté  80%
Ancienneté 80%
 
Avatar de kira
 
Date d'inscription: mai 2006
Messages: 8 760
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 41 fois dans 41 Posts
Par défaut

Citation:
Sinon tu peux toujours enregistrer les videos sur ton disque dur avec petit plug-in FF (par exemple). Le son devrait fonctionner théoriquement.
Yapi, sauf que:

1->Ca sera un autre logiciel qui lira le *flv(VLC and co) et non Flash Player...
2->Ce n'est plus du streaming.

Citation:
la clé de la bdr est bien présente
le fichier bien présent dans system32
De plus en plus étrange. Les topics de bad sont souvent à ne rien y comprendre.

Citation:
bon bah je sais comment ça va finir tout ça
pis j'avais envi de tester le SP1 de Vista :nerd:
Si c'est pas encore fait, dernières cartouches pour la route:
->Assure toi de n'avoir rien de "Muet" dans ton interface Audio(Son Wave,Wavetable). C'est juste pour "la forme".

->Installe "K-Lite Codec Pack". A l'install, décoche tous ce qui concerne les codecs(Pack de codecs=Sh*t). Garde seulement leur "Tweak Tool". Une fois ceci installé, Démarrer->Programme->K-Lite->Tweak Tool. Coche "Registry[Fix]...". Reteste. Si ça marche pas, tu désinstalles illico. Pense à sauver ta BDR avant de procéder.

->Last try: La technologie "Flash" étant "fille" d'Adobe. Installe Flash. 400MB pour le soft, méthode lourde.
Si après ça, les contenus Flash ne veulent plus se lire avec du son, je sais pluq quoi faire...
Hop, un joli lien direct:
Adobe Flash CS3

Ah si, fais ce que tu penses.

Asus FTW !
kira est déconnecté   Réponse avec citation
Vieux 29/02/2008, 17h07   #10 (permalink)
Profil
Bernard Tapette
Ancienneté  99%
Ancienneté 99%
 
Avatar de bad wolf
 
Date d'inscription: mai 2006
Pays :
Messages: 6 837
Téléchargements: 0
Uploads: 0
Entrées dans le blog: 7
Merci: 1
Remercié 272 fois dans 147 Posts
Par défaut

kira > je teste ça dès que je rentre chez moi

Citation:
Asus FTW !
j'ai toujours été pro-Asus, j'ai jamais eu le moindre pépin avec leur carte, mais que je dis rien, c'est vraiment rien, que ce soit hardware ou soft

là c'est ma 2ème MSI (je l'ai eu à un prix convenable ), et bah j'ai jamais eu autant de problèmes, entre le sata, les drivers audio, et d'autres trucs encore
__________________
StarCraft II ça trou le cul!!!
bad wolf est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Discussions Générales > Informatique

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
youtube video deathriders Informatique 8 15/12/2007 19h01
video sur youtube khalil13 Vidéo numérique 1 12/07/2007 23h08
PsP + youtube ...??? costello143 Playstation Portable 1 05/06/2007 00h23
un genre de youtube francais spawny.77 Points Divers 1 20/07/2006 21h35


Fuseau horaire GMT +1. Il est actuellement 03h28.


© 2003-2018 MetaGames. Tous droits réservés.