Metagames  

Vieux 04/12/2009, 16h16   #1 (permalink)
Profil
Membre
Ancienneté  38%
Ancienneté 38%
 
Date d'inscription: décembre 2009
Âge: 34
Pays :
Messages: 4
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
[EZ Flash Vi] Ecran blanc au démarage...

Bonjour,

Voulant effectuer la dernière mise à jour pour jouer à Zelda Spirit Tracks qui ne voulais pas fonctionner sur ma DSi avec le linker EZ Flash Vi (Kermel v2.0 RC7 - Firmeware revision 14), j'ai décidé de me rendre sur le site officiel du linker en question afin de récupérer la dernière maj du firmeware.

Je trouve le firmware 5, naïf que j'étais et étant pressé de jouer à Zelda, j'ai foutu le firmware sur ma SD et je l'ai lancé.
Après avoir vérifier que j'avais assez de charge etc et une fois que la maj s'est terminé, j'ai éteint ma DSi comme indiqué.
Quand j'ai rallumé ma DSi et quand je lance le linker, je me retrouve avec deux écrans blanc

Si vous avez des pti tuyaux pour m'aider à régler ce problème, je vous en serait reconnaissant.
SvR-Kage est déconnecté   Réponse avec citation
Vieux 04/12/2009, 16h17   #2 (permalink)
Profil
Membre
Ancienneté  39%
Ancienneté 39%
 
Date d'inscription: octobre 2009
Pays :
Messages: 91
Téléchargements: 0
Uploads: 0
Merci: 3
Remercié 0 fois dans 0 Posts
Par défaut

Pour joué a zelda spirit tracks sur ez flash vi tu dois mettre le kernel 1.86H + le jeu patché
corentin est déconnecté   Réponse avec citation
Vieux 04/12/2009, 16h24   #3 (permalink)
Profil
Membre
Ancienneté  38%
Ancienneté 38%
 
Date d'inscription: décembre 2009
Âge: 34
Pays :
Messages: 4
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Oui surement mais le problème c'est que je ne peux plus accéder au menu du linker car j'ai deux écrans blanc quand je le lance...
SvR-Kage est déconnecté   Réponse avec citation
Vieux 04/12/2009, 16h32   #4 (permalink)
Profil
Membre
Ancienneté  39%
Ancienneté 39%
 
Date d'inscription: octobre 2009
Pays :
Messages: 91
Téléchargements: 0
Uploads: 0
Merci: 3
Remercié 0 fois dans 0 Posts
Par défaut

Désolé mais je croit que tu as briqué ton linker.
corentin est déconnecté   Réponse avec citation
Vieux 04/12/2009, 16h33   #5 (permalink)
Profil
Membre
Ancienneté  38%
Ancienneté 38%
 
Date d'inscription: décembre 2009
Âge: 34
Pays :
Messages: 4
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

C'est ce que je me suis dit mais il n'y a pas moyen de l'envoyer au sav ou quelque chose dans le genre ?
SvR-Kage est déconnecté   Réponse avec citation
Vieux 04/12/2009, 16h52   #6 (permalink)
Profil
Membre
Ancienneté  59%
Ancienneté 59%
 
Avatar de Br0cks
 
Date d'inscription: janvier 2008
Localisation: Pas de Calais
Genre : Homme
Pays :
Messages: 246
Téléchargements: 0
Uploads: 0
Merci: 16
Remercié 16 fois dans 16 Posts
Par défaut

Il ne faut en aucun utiliser le kernel 1.86H avec un EZ Flash Vi !

@SvR-Kage, essaye de contacter le magasin qui t'a vendu ton linker, contente toi de dire que du jour au lendemain il ne fonctionne plus .
Br0cks est déconnecté   Réponse avec citation
Vieux 04/12/2009, 17h03   #7 (permalink)
Profil
Membre
Ancienneté  38%
Ancienneté 38%
 
Date d'inscription: décembre 2009
Âge: 34
Pays :
Messages: 4
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

Merci pour le conseil Haz.Prafalc
SvR-Kage est déconnecté   Réponse avec citation
Vieux 04/12/2009, 17h22   #8 (permalink)
Profil
Membre
Ancienneté  46%
Ancienneté 46%
 
Date d'inscription: janvier 2009
Pays :
Messages: 246
Téléchargements: 0
Uploads: 0
Merci: 15
Remercié 14 fois dans 13 Posts
Par défaut

Faut pas chercher plus loin le "brick" a été causé en effectuant un downgrade du firmware v14 par v5
Attention ne pas confondre firmware et kernel aussi !

Dernière modification par akzidenz ; 04/12/2009 à 17h29.
akzidenz est déconnecté   Réponse avec citation
Vieux 04/12/2009, 19h02   #9 (permalink)
Profil
bitonio6
Non Inscrit / Non Connecté
Ancienneté  100%
Ancienneté 100%
 
Messages: n/a
Téléchargements:
Uploads:
Par défaut

Citation:
Envoyé par SvR-Kage Voir le message
Bonjour,

Voulant effectuer la dernière mise à jour pour jouer à Zelda Spirit Tracks qui ne voulais pas fonctionner sur ma DSi avec le linker EZ Flash Vi (Kermel v2.0 RC7 - Firmeware revision 14), j'ai décidé de me rendre sur le site officiel du linker en question afin de récupérer la dernière maj du firmeware.

Je trouve le firmware 5, naïf que j'étais et étant pressé de jouer à Zelda, j'ai foutu le firmware sur ma SD et je l'ai lancé.
Après avoir vérifier que j'avais assez de charge etc et une fois que la maj s'est terminé, j'ai éteint ma DSi comme indiqué.
Quand j'ai rallumé ma DSi et quand je lance le linker, je me retrouve avec deux écrans blanc

Si vous avez des pti tuyaux pour m'aider à régler ce problème, je vous en serait reconnaissant.
Merci d'utiliser le bon topic pour le EZV

http://www.metagames-eu.com/forums/l...uls-85381.html

Si ton problème vient du zelda, le topic est ici

http://www.metagames-eu.com/forums/l...es-117396.html
  Réponse avec citation
Vieux 05/12/2009, 08h45   #10 (permalink)
Profil
Membre
Ancienneté  65%
Ancienneté 65%
 
Avatar de ccosmos
 
Date d'inscription: janvier 2007
Pays :
Messages: 4 224
Téléchargements: 0
Uploads: 0
Merci: 91
Remercié 342 fois dans 227 Posts
Par défaut

STP corentin, arretes de conseiller ce vieux kernel. Il est noté sur le site officiel comme incompatible avec l'EZ5i !!

Zelda c'est k1.90OB11 avec softreset OFF + dump patché point barre.
En attendant le K2.0 RC8.

Merci.

Citation:
Envoyé par SvR-Kage Voir le message
Je trouve le firmware 5, naïf que j'étais et étant pressé de jouer à Zelda, j'ai foutu le firmware sur ma SD et je l'ai lancé.
Après avoir vérifier que j'avais assez de charge etc et une fois que la maj s'est terminé, j'ai éteint ma DSi comme indiqué.
Quand j'ai rallumé ma DSi et quand je lance le linker, je me retrouve avec deux écrans blanc
Est-ce que ton EZ5i est vu dans le menu DSi (icon du jeu Tak) ?
__________________
Tu as adoré ce jeu ? Alors n'hésites pas, achètes-le !

<< Warhawk DS ! >> << Manic Miner Lost Levels >> << The Detective >>

Dernière modification par ccosmos ; 05/12/2009 à 08h51.
ccosmos est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Univers Nintendo > Linkers 3DS - DS(i) - GBA > EZ-Flash

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
PSP bloque ecran demarage et reboot ... pet Playstation Portable 10 08/09/2008 18h20
ecran noir au demarage d'ISO zar13 Playstation Portable 1 17/05/2007 19h57
aide écran noire ps2 après demarage idriss Playstation 2 10 08/07/2006 11h48
problemme de demarage apres flash Invité Xbox 5 15/10/2005 18h16
modification ecran de demarage possible? Invité Xbox 4 10/11/2004 14h33


Fuseau horaire GMT +1. Il est actuellement 20h33.


© 2003-2018 MetaGames. Tous droits réservés.