Metagames  

Vieux 09/08/2013, 12h57   #1 (permalink)
Profil
Membre
Ancienneté  26%
Ancienneté 26%
 
Date d'inscription: March 2011
Âge: 28
Pays :
Messages: 3
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
aide Problème ou brick de l'Acekard 2i ?

Bonjour à tous,

J'ai une Acekard 2i depuis plusieurs mois déjà et tout fonctionnait à merveille. Enfin, de temps en temps, le jeu freezait sans aucune raison et je devais rallumer la console. C'était assez chiant, mais rien de dramatique.
Hier soir, j'ai voulu mettre à jour l'Acekard 2i en 1.9.0 (car elle était en 1.8.9) et au départ, quand je lançais le jeu, l'écran restait bloqué sur Loading pendant une dizaine de minutes et ça ne fonctionnait pas. J'ai été dans les paramètres et j'ai désactivé "anti-piracy" et une autre option, et mon jeu s'est finalement lancé. Tant mieux. (C'était Pokémon version Noire)
J'éteins, je rallume, et je tente de faire fonctionner Pokémon version Blanche 2. Le linker bloque de nouveau sur Loading pendant plusieurs minutes. J'ai donc éteint la console, j'ai rallumé, et là, surprise !
Ma DSi ne reconnait plus le linker, il me dit qu'il n'y a aucun jeu inséré. J'ai donc enlevé l'Acekard 2i et je l'ai mise dans ma DS lite. Cette fois-ci, la console s'allume mais freeze quasiment instantanément, le logo Nintendo n'apparaît pas en entier et freeze toujours en plein milieu, je ne vois que le "Nint" a moitié effacé. Bref, ça ne fonctionne pas non plus sur ma DS lite.

De ce fait, j'aimerais savoir si c'est le linker est brické ou bien est mort?
J'ai tenté avec différentes mise à jour, ça ne résout pas le problème. J'ai également changé de micro SD, ça ne fonctionne pas non plus. J'ai testé les différentes versions d'AKAIO et aucunes ne fonctionnent. J'ai même tenté de remettre les fichiers originelles quand mon linker fonctionnait et rien à faire, le linker n'est plus détecté.

J'ai également une Supercard DS One SDHC et il semblerait que l'on puisse débricker l'Acekard 2i avec un autre linker, non?
Si jamais vous avez un tutoriel ou des conseils à me donner pour que la carte refonctionne, ça serait parfait ! Je suis dégoûté que l'Acekard 2i ne fonctionne plus d'un coup...

Merci d'avance !
Guigui259 est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Consoles de jeux > Linkers 3DS/DSi/DS/GBA > Acekard

Tags
acekard 2.1 ecran blanc, aide, brick, dsi

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Low level brick, boot brick kirua34 Wii 34 13/06/2010 13h08
Boot brick ( Low level brick ) djeja Wii 5 10/10/2009 22h23
[Brick] Brick apèrs MAJ Wii Sport Resort Kel Wii 7 15/08/2009 17h34
Message banner brick, mais pas de brick CheriBibi Wii 43 26/06/2009 23h06
brick réparable ou brick niké ? K_mizol PSP 13 13/10/2007 14h06


Fuseau horaire GMT +1. Il est actuellement 07h52.


© 2003-2018 MetaGames. Tous droits réservés.