Metagames SIP-Online - Société de services informatiques : Maintenance - Réseau - Telecom - Web Linker DS,M3,Supercard,puces PSP, PSTWO, PS2, XBOX 360, PSP,GAMECUBE  


Précédent   Metagames > Consoles de jeux > Xbox 360

Xbox 360 Zone dédiée à la discussion autour de la console de Microsoft : la XBox 360

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 15/05/2009, 20h32   #1 (permalink)
Profil
Membre
Ancienneté  33%
Ancienneté 33%
 
Date d'inscription: mai 2009
Âge: 33
Pays :
Messages: 11
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut pb alim ?

bonjour,

alors en ce moment je me suis lancé dans la restauration total d'une xbox360 récupéré dans une poubelle avec tout de meme son cable vidéo et son PSU

terre, eau rien n'a été épargné. toutefois je ne suis pas un amateur en électronique, donc pour moi c'est pas trop un problème.

le lecteur dvd samsung était hs, plus de laser visible. j'en ai acheté un autre d'occaz.

le pb c'est que au moment ou je voulais brancher le lecteur dvd par le pc via sata, ce dernier ne le reconnait pas, pourtant j'ai une puce via (carte mère a8v-se) et d'après ce que j'ai pu lire, ca devrait passer. or la ca gèle le pc


je me suis dit que c'était un pb d'alim, j'ai pris des mesures via el connecteur alim dvd de la xbox, et la...

5v : OK
3.3v : OK
12v : je ne trouve que 9.8V

est ce normal ? ou une défaillance du psu ? qui a déja eu ca ?

et pourtant ca nempeche pas a la console de démarrer (quand elle n'a pas son rod mais ca faut que je pose un fix que je n'ai pas encore fait ^^)

merci de votre aide
manounours est déconnecté   Réponse avec citation
Vieux 16/05/2009, 13h39   #2 (permalink)
Profil
Membre
Ancienneté  33%
Ancienneté 33%
 
Date d'inscription: mai 2009
Âge: 33
Pays :
Messages: 11
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

rebonjour a tous

bon en ce qui concerne la reconnaissance du lecteur dvd xbox samsung surle pc, cest bien mon controleur de carte mère qui veut pas (j'ai utilisé un autre pc avec controleur intel, et la ca n'a pas hésité une seconde ^^)

mais pour ce quie st des tensions que j'ai mesuré dans la xbox.. euh... toujours pareil

normal ou pas normal d'avoir 9.8v a la place de 12v ?
manounours est déconnecté   Réponse avec citation
Vieux 16/05/2009, 15h30   #3 (permalink)
Profil
Membre
Ancienneté  63%
Ancienneté 63%
 
Avatar de nono85
 
Date d'inscription: mai 2006
Pays :
Messages: 2 485
Téléchargements: 0
Uploads: 0
Merci: 3
Remercié 51 fois dans 46 Posts
Par défaut

elle s'allume la 360?
nono85 est déconnecté   Réponse avec citation
Vieux 16/05/2009, 15h44   #4 (permalink)
Profil
Membre
Ancienneté  33%
Ancienneté 33%
 
Date d'inscription: mai 2009
Âge: 33
Pays :
Messages: 11
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Xbox

oui bien sur ^^ (sinon pkoi 'aurai cherché a flasher le lecteur )

elle démarre bien (quand elle a pas son rod mais ca comme j'ai dit faut que je pose un fix).

mais ca peut expliquer peut etre les freeze qu'elle me fait des fois...
manounours est déconnecté   Réponse avec citation
Vieux 16/05/2009, 16h13   #5 (permalink)
Profil
Membre
Ancienneté  63%
Ancienneté 63%
 
Avatar de nono85
 
Date d'inscription: mai 2006
Pays :
Messages: 2 485
Téléchargements: 0
Uploads: 0
Merci: 3
Remercié 51 fois dans 46 Posts
Par défaut

si elle freeze oui pression sous les ram plus un xclamp et elle devrais rouler.
pour le voltage je pense que c normal elle envoie les 12v quand elle en a besoins
nono85 est déconnecté   Réponse avec citation
Vieux 16/05/2009, 20h44   #6 (permalink)
Profil
Membre
Ancienneté  33%
Ancienneté 33%
 
Date d'inscription: mai 2009
Âge: 33
Pays :
Messages: 11
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Xbox

donc la xbox a été "fix" en fin d'après midi

alors le pb de tension se confirme.. malheureusement

la xbox démarre sans pb. si j'insère un cd, apeine le cd démarre hop le ROD s'active.
j'éteind, je rallume (le cd toujours dans le lecteur puisque j'ai pas eu le tps de le sortir).. les voyant vert commence a clignoter l'un après l'autre et paf la xbox s'arrete et le ROD.

et ca, c'est non stop, froid ou chaud.

après moulte démontage, je fini par comprendre le pourquoi du comment...

si je démarre la xbox avec un cd, elle se bloque et ROD. si j'extrait le cd manuellement, et que je démarre la xbox, elel démarre sans pb

disons que c''est a partir du moment ou le plateau cd s'active a l'insertion du cd, que le ROD apparait !
et comme par hasard, c'est au moment ou le lecteur cd tire sur le 12v pour le moteur plateau que ca se passe.

c'est donc bien un pb de ligne 12v ! et la psu ne se met pas en voyant "rouge".

donc plus que deux solutions... soit le psu a bien un soucis (et comme je lis, ca chauffe beaucoup donc ce serait pas une surprise)
soit la carte mère tire trop... et la plus rien a faire je pense..


reste a savoir comment tester cette alim XBOX360 ?

je sais que ca lache du +5V et du +12V. comme une alim atx. mais comment démarrer cette alim sans xbox ? si c'est de l'atx, suffit de mettre en contact 2 broches pour la démarrer, mais j'ai aucune doc la dessus et je voudrai pas court circuiter n'importe quoi
bon ok je suis electronicien (plus exactement dépanneur tv) et qd on sait pas, ben on demande )))
manounours est déconnecté   Réponse avec citation
Vieux 16/05/2009, 22h13   #7 (permalink)
Profil
Membre
Ancienneté  58%
Ancienneté 58%
 
Avatar de bugess
 
Date d'inscription: mars 2007
Localisation: Alsace (67)
Pays :
Messages: 649
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 28 fois dans 22 Posts
Par défaut

tiens pour l'alime , idem a une atx

Voir le Fichier : pdfalime360.pdf

mais j'ai quand meme une question , tu as remplacé le lecteur , mais as tu la clé de l'ancien lecteur , car tu dois savoir que sans la clé dvd , ta console ne lira plus d'originaux
__________________

bugess est déconnecté   Réponse avec citation
Vieux 17/05/2009, 19h41   #8 (permalink)
Profil
Membre
Ancienneté  33%
Ancienneté 33%
 
Date d'inscription: mai 2009
Âge: 33
Pays :
Messages: 11
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Xbox

salut,

en fait oui cette "épave" avait son lecteur, lentille hs, moteur plateau rouillé, moteur, mécaniqeu en mauvais état mais j'ai pu récupérer et remettre en état la carte électronique. du coup avec vos fameux tuto, j'ai pu récupérer la clé et l'inecter sur un lecteur d'occaz samsung meme model (et en meme temps flashé avec l'ixtreme 1.6 tant qu'a faire).

donc oui je suis certain que le lecteur fonctionne. j'ai eu la chance de voir une ou deux fois avant ces problème d'extinction soudaine de la xbox (ROD avec arret ventilateur lol), la détection du dvd nickel.

je vous tiens au courant de mon évolution sur l'analyse d'alim ligne 12v xbox360
manounours est déconnecté   Réponse avec citation
Vieux 17/05/2009, 20h09   #9 (permalink)
Profil
Membre
Ancienneté  33%
Ancienneté 33%
 
Date d'inscription: mai 2009
Âge: 33
Pays :
Messages: 11
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Xbox

alors, je viens d'effectuer le test grace au super fichier pdf que tu aslink précedement (trop génial ^^)

résultat :

+5V ok

+12V... KO mesuré a vide 10.4V !!!

Donc le psu est bien fautif !

allez je sors mon ptit fer a souder et tant qu'a faire on va aller chercher si possible cette panne ))

a suivre
manounours est déconnecté   Réponse avec citation
Vieux 24/05/2009, 18h56   #10 (permalink)
Profil
Membre
Ancienneté  33%
Ancienneté 33%
 
Date d'inscription: mai 2009
Âge: 33
Pays :
Messages: 11
Téléchargements: 0
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Xbox

me revoila donc pour donner quelques avancées

Donc cette alim, elle ma bien fait chier dans tous les sens du terme. Nettoyage, révision soudure, condensateurs, enfin bref tout y est passé.
Le soucis c'est qu'il m'a été impossible de trouver un vrai schéma avec tous ce qui va avec.

Donc rien de spécial trouvé. Impossible actuellement de la remettre en route.

J'ai donc bidouillé la meilleur alim atx que j'avais, Une heden 480W (oui je sais c'est de la daube ^^), transformé le boitier, etc etc

J'ai mis en route ce petit monde et test.. et ca fonctionne ! le fonctionnement du plateau dvd me fait plus planter la xbox ! Par contre je trouve les tensions un peu faible : 10.6V en charge sur le rail 12V. c'est toujours mieu que du 9.8V mais bon pas encore ca. je n'ai pas vérifié a vide ce que ca donnait.

Etape suivante.

Sur un test dans le temps, avec un dvd tout bete (j'ai pas de manette pour aller plus loin malheureusement), plantage au bout de 20min environ voir plus. Plein de petit carré sur l'écran. Reset obligatoire.

Bon faut que je voye le code d'erreur exact qui va me sortir

A bientot
manounours est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Consoles de jeux > Xbox 360

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non


Discussions similaires
Discussion Auteur Forum Réponses Dernier message
[cherche] cable rvb megadrive 2 + alim et alim game gear idrik1 Petites Annonces 2 07/03/2008 20h59
Alim PSP jap Invité PSP 3 07/11/2005 20h12
Alim GC ou est le + et le - Invité Game Cube 1 13/03/2005 15h52
ACH ALIM PS2 V9 Invité Petites Annonces 3 04/12/2004 19h08
Vend ALIM PS2 V4 à V8 et achete alim V3 Invité Petites Annonces 3 03/07/2004 15h40


Fuseau horaire GMT +1. Il est actuellement 04h38.


© 2003-2012 MetaGames. Tous droits réservés.