Metagames SIP-Online - Société de services informatiques : Maintenance - Réseau - Telecom - Web Linker DS,M3,Supercard,puces PSP, PSTWO, PS2, XBOX 360, PSP,GAMECUBE  


Précédent   Metagames > Consoles de jeux > Wii

Wii Le forum de la nouvelle console de Nintendo Wii

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 14/11/2010, 15h05   #1 (permalink)
Profil
···· ·- -- ·- - ---
Ancienneté  40%
Ancienneté 40%
 
Avatar de Hamato
 
Date d'inscription: décembre 2008
Genre : Homme
Pays :
Messages: 10 606
Téléchargements: 14
Uploads: 3
Merci: 364
Remercié 827 fois dans 520 Posts
Par défaut Wiiflow 1.1, wiiflow 2.2, wiiflow maj, wiiflow à la plage, wiiflow mange une carotte

Bon voilà, vu que beaucoup on des soucis avec Wiiflow.

Entre ceux qui utilisent à moitié les tutos
Entre ceux qui utilisent des Wiiflow v2, alors qu'on prévient depuis des semaines qu'il faudra changer la config, vu que Wiiflow v2 est constitué différemment, et qui du coup on des soucis de config
Entre ceux qui ...

Enfn Bref, en attendant THE post de NeB concernant Wiiflow 2 Final
(et oui, Wiiflow 2 est encore en béta, du coup y'a aucun post le concernant, et permettant de faire un hack, propre, simple et efficace avec lui)

Venez poster vos soucis de Wiiflow ici, histoire qu'au moins je ne voie pas 4000 topics pour la même chose.


La config qui tourne aisément :

Pour Wiiflow 1.1:
Citation:
Installation cIOS 38 rev 17
+
Installation cIOS 222 (v4)
+
Installation cIOS 223 38merged37 (v4)
+
http://www.metagames-eu.com/forums/l...ml#post1518637
Pour Wiiflow 2.2 beta r254
Citation:
Installation cIOS 38 rev 17
+
Installation cIOS 222 (v4)
+
Installation cIOS 223 38merged37 (v4)
+


héhé ^^ pour passer en 2.2 , faut tout remettre à poil !
Marche à suivre :

- branche ton disque dur sur ton PC.
- copie le dossier "boxcovers" (et covers si y'a des trucs dedans) sur ton PC.
- supprime tout ce qui est relatif à wiiflow sur ta partition FAT.
- ensuite tu crées : apps/wiiflow/ avec boot.dol de wiiflow dedans.
- ensuite tu crées : wiiflow/boxcovers (où tu remets ce que tu as copié sur ton PC avant)
- idem pour covers si besoin.
- tu telecharges ça et tu dézippes dans le dossier wiiflow (tu obtiendras wiiflow/languages/)
http://www.wiiflowiki.com/configurat...edirects=0&d=1
- tu crées wiiflow/themes/ et tu mets tes thèmes dedans :
Themes - WiiFloWiki

Voilà maintenant tu peux lancer wiiflow , et tout va rouler
NB : Une maj des IOS à installer peut être à prévoir pour optimiser tout ça par exemple
ios249 : cios38rev20 cios57rev20, afin d'avoir le plus de choix possibles, mais pour le moment la config classique fonctionne bien.
__________________
Hamato est déconnecté   Réponse avec citation
Ces 9 utilisateurs disent Merci à Hamato pour ce poste utile:
Dom. (14/11/2010), dorian (14/11/2010), Le Croquemitaine (14/11/2010), mathieumnh (06/02/2011), Pein (01/02/2011), Philoo (07/01/2011), Souleymane (26/02/2011), Subaru-San (24/02/2011), wholly (14/11/2010)
Vieux 14/11/2010, 16h33   #2 (permalink)
Profil
Membre
Ancienneté  35%
Ancienneté 35%
 
Date d'inscription: avril 2009
Âge: 25
Genre : Homme
Pays :
Messages: 10
Téléchargements: 5
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
dd plus reconue

bonjour
javais wiiflow 1.1 sur ma carte sd et tout alais bien jusqua hier ou jai voulue metre wiiflow 2.2
premierement ma carte sd me dit qu il y a un probleme de periferique d'e\s alors je laisse tomber la carte sd et je decide de metre wiiflow 2.2 sur mon dd jais partioner mon dd en fat32\wsbf jai mit wiiflow a la bonne place mais quand je lance wiiflow sa me demande de brancher mon dd dans le port 0 si je retourne avec ma carte sd tout marche
avez vous une idee moi je suis a boute merci de votre aide
archicriss est déconnecté   Réponse avec citation
Vieux 14/11/2010, 16h53   #3 (permalink)
Profil
~~ ShowteK AddicT ~~
Ancienneté  25%
Ancienneté 25%
 
Avatar de wholly
 
Date d'inscription: janvier 2010
Localisation: in your ass
Genre : Homme
Pays :
Messages: 1 120
Téléchargements: 2
Uploads: 2
Merci: 86
Remercié 27 fois dans 15 Posts
Par défaut

Yop Hamato !
Bah vala, d'abord, j'ai pas trop compris le titre, je me suis dit "il à pété un cable ou quoi?", pas très pro mais pas mal comme titre ...
Pis en lisant je me suis rendu compte que toi, l'étudiant "qui a pas beaucoup de temps" (), tu fais des trucs super bien en ce moment ^^
Malgré tout, il manque un petit détail. c'est quelle config qu'il faut pour wiiflow 2.2 ? Celle à la plage ou au pôle noooord? Hein?!
bah voilà, c'était la seule question que je me posais en lisant ce topic x)
a+
wholly est déconnecté   Réponse avec citation
Vieux 14/11/2010, 17h04   #4 (permalink)
Profil
~~ ShowteK AddicT ~~
Ancienneté  25%
Ancienneté 25%
 
Avatar de wholly
 
Date d'inscription: janvier 2010
Localisation: in your ass
Genre : Homme
Pays :
Messages: 1 120
Téléchargements: 2
Uploads: 2
Merci: 86
Remercié 27 fois dans 15 Posts
Par défaut

Citation:
quand je lance wiiflow sa me demande de brancher mon dd dans le port 0
Bah est-ce que t'as branché ton dde bien dans le port 0 ?
C'est le port à droite quand tu est en face du "derrière" de ta wii
wholly est déconnecté   Réponse avec citation
Vieux 14/11/2010, 17h07   #5 (permalink)
Profil
Membre
Ancienneté  35%
Ancienneté 35%
 
Date d'inscription: avril 2009
Âge: 25
Genre : Homme
Pays :
Messages: 10
Téléchargements: 5
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

oui il est bien brancher dans le port 0 je ne comprend pas pourquoi sa marche pas et quand je met ma cart sd avec wiflow1.1 tout marche nikel
archicriss est déconnecté   Réponse avec citation
Vieux 14/11/2010, 17h08   #6 (permalink)
Profil
~~ ShowteK AddicT ~~
Ancienneté  25%
Ancienneté 25%
 
Avatar de wholly
 
Date d'inscription: janvier 2010
Localisation: in your ass
Genre : Homme
Pays :
Messages: 1 120
Téléchargements: 2
Uploads: 2
Merci: 86
Remercié 27 fois dans 15 Posts
Par défaut

Qu'as-tu sur ton DDE pour faire tourner wiiflow?
wholly est déconnecté   Réponse avec citation
Vieux 14/11/2010, 17h11   #7 (permalink)
Profil
Membre
Ancienneté  35%
Ancienneté 35%
 
Date d'inscription: avril 2009
Âge: 25
Genre : Homme
Pays :
Messages: 10
Téléchargements: 5
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

si tu parle des app et tout sa jais
dans app jais wiflow jai un wad avec WiiFlow-WFBJ(honey).wad
et wifflow a la racine avec boxcover et tout le tralala
archicriss est déconnecté   Réponse avec citation
Vieux 14/11/2010, 17h14   #8 (permalink)
Profil
~~ ShowteK AddicT ~~
Ancienneté  25%
Ancienneté 25%
 
Avatar de wholly
 
Date d'inscription: janvier 2010
Localisation: in your ass
Genre : Homme
Pays :
Messages: 1 120
Téléchargements: 2
Uploads: 2
Merci: 86
Remercié 27 fois dans 15 Posts
Par défaut

Bah déjà la c'est pas bon il me semble... x) il faut que tu aies ton .wad dans un dossier WAD à la racine de ta sd...
Pis dis moi exactement ce que t'as dans le dossier wiiflow (dans le dossier apps)

Dernière modification par wholly ; 14/11/2010 à 17h16.
wholly est déconnecté   Réponse avec citation
Vieux 14/11/2010, 17h16   #9 (permalink)
Profil
···· ·- -- ·- - ---
Ancienneté  40%
Ancienneté 40%
 
Avatar de Hamato
 
Date d'inscription: décembre 2008
Genre : Homme
Pays :
Messages: 10 606
Téléchargements: 14
Uploads: 3
Merci: 364
Remercié 827 fois dans 520 Posts
Par défaut

Si Wiiflow se lance alors la HBC reconnait le .dol et le lance sans souci.
Si Wiiflow ne reconnait pas le disque dur, c'est que Wiiflow c'est bien lancé mais
- disque dur non formaté en wbfs
- disque dur non branché sur bon port : Essayer les 2, même si on est sûr d'avoir mis sur le bon
- Partition wbfs non primaire.
__________________
Hamato est déconnecté   Réponse avec citation
Vieux 14/11/2010, 17h19   #10 (permalink)
Profil
Membre
Ancienneté  35%
Ancienneté 35%
 
Date d'inscription: avril 2009
Âge: 25
Genre : Homme
Pays :
Messages: 10
Téléchargements: 5
Uploads: 0
Merci: 0
Remercié 0 fois dans 0 Posts
Par défaut

mon wad est bien dans un dosier wad qui est a la racine de la sd et dans app\wiiflow
jai un boot.dol ,une icon ,meta.xml , wiiflow.ini
archicriss est déconnecté   Réponse avec citation
Réponse
Précédent   Metagames > Consoles de jeux > Wii

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are non
Pingbacks are non
Refbacks are non



Fuseau horaire GMT +1. Il est actuellement 15h05.


© 2003-2012 MetaGames. Tous droits réservés.